ব্ল্যাকবেরি এ্যাপওয়াল্ড প্রবলেম।সাহায্য চাই

Please check these topics first.

    Administrator Member Since Oct 2016
    Flag(0)
    Dec 24, 2013 06:21 PM 0 Answers
    Subscribe

    আমার ব্ল্যাকবেরি ৯৫৮০ মডেলের মোবাইল।আমি ব্ল্যাকবেরি মোবাইলে blackberry app world ইনস্টল দিলে চালানোর সময় লেখা আসে App world requires the latest version of blackberry ID. দুইটা অপশন থাকে তা হল Close এবং update. update লেখায় ক্লিক করলে আসে sorry the software update is unvaliable.Please try again. retry লেখায় ক্লিক করলে কাজ হয়না।close লেখায় ক্লিক করলে আসে blackberry id intalltion failed. Please try again later (80002). দয়া করে সাহায্য করুন

    1 Subscribers
    Submit Answer
    Please login to submit answer.

    0 Answers
    Sort By: